Some users are unable to access Canvas
Incident Report for Canvas
Resolved
After monitoring this issue we have noticed no additional drops in Canvas performance. This issue has been resolved. We thank you for your patience and apologize for any inconvenience that this has caused.
Posted 13 days ago. Jun 04, 2018 - 19:31 MDT
Monitoring
Our Ops team have identified the cause of the degraded performance of Canvas. We have brought additional server resources online to handle the increased load and have restored performance back to optimal levels. We will continue to monitor this behavior for the near future. Thank you for your patience with this situation.
Posted 13 days ago. Jun 04, 2018 - 19:02 MDT
Investigating
Some users are experiencing long load times or page errors when trying to access Canvas. Our DevOps team is currently investigating the cause of this problem, and we'll post an update shortly. We sincerely apologize for any inconvenience this may be causing you.
Posted 13 days ago. Jun 04, 2018 - 18:57 MDT
This incident affected: Canvas.