To view uptime history for your instance of Canvas, click here.

Users are unable to access Canvas
Incident Report for Instructure
Resolved
It appears that the persistent page errors have now been resolved. We will continue to work on ensuring this doesn't happen again. We sincerely apologize for the inconvenience this caused, and thank you so much for your patience.
Posted Jul 19, 2018 - 12:34 MDT
Update
We are seeing a drastic reduction in page errors after our DevOps team removed the taxing requests from the Canvas server. Performance for Canvas accounts appears to be back to expected levels. We will continue to monitor this situation to ensure that there are no further issues. Thank you for your continued patience.
Posted Jul 19, 2018 - 12:18 MDT
Update
Unfortunately, there has been a recurrence of taxing requests to the Canvas server. Some instances may still experience page errors while we continue to resolve this behavior. We greatly appreciate your continued patience, and apologize for this situation.
Posted Jul 19, 2018 - 12:02 MDT
Monitoring
Our DevOps team are continuing to remove the server requests that are resulting in page errors for some Canvas users. A number of the affected instances of Canvas are back at optimal levels, but we will continue to monitor this situation to make sure there are no further reoccurrences. Thank you for your patience.
Posted Jul 19, 2018 - 11:47 MDT
Identified
Our DevOps team may have identified a server request that is causing the slow response and page errors for some Canvas instances. We are continuing to work on resolving these page errors and will post another update shortly. Thank you for your patience.
Posted Jul 19, 2018 - 11:30 MDT
Investigating
Some users are experiencing page errors when trying to access Canvas. Our DevOps team are currently investigating the cause and working to remedy these errors as quickly as possible. We appreciate your patience and apologize for any inconvenience this may be causing you.
Posted Jul 19, 2018 - 11:11 MDT
This incident affected: Canvas (Canvas LMS).