To view uptime history for your instance of Canvas, click here.

Elevated Data Sync (Kimono) Syncs to Canvas are being delayed
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Sep 07, 2022 - 12:47 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 07, 2022 - 11:46 MDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 07, 2022 - 11:34 MDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 07, 2022 - 10:54 MDT
Update
We are seeing Syncs being delayed.
Posted Sep 07, 2022 - 10:54 MDT
Identified
Users are experiencing Delays or incomplete data syncs from their SIS to Canvas via Kimono. This is occurring in Canvas with SIS.
Posted Sep 07, 2022 - 10:44 MDT
This incident affected: AWS Region (us-east-1) and Elevate (Elevate Data Sync).