To view uptime history for your instance of Canvas, click here.

Some users may be seeing page errors when accessing Quizzes

Incident Report for Instructure

Resolved

This incident has been resolved.
Posted Jul 09, 2024 - 14:23 MDT

Investigating

We are currently investigating this issue.
Posted Jul 09, 2024 - 14:18 MDT
This incident affected: Canvas (Canvas LMS).