To view uptime history for your instance of Canvas, click here.

Some users are unable to access Canvas.
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Apr 05, 2021 - 21:48 MDT
Investigating
We are currently investigating this issue.
Posted Apr 05, 2021 - 21:37 MDT
This incident affected: Canvas (Canvas LMS).