To view uptime history for your instance of Canvas, click here.

New Quizzes may be down for users in the SYD region
Incident Report for Instructure
Resolved
Our DevOps team was able to identify the issue and push a fix. Users should now be able to access New Quizzes as expected.
Posted Jul 04, 2022 - 19:46 MDT
Investigating
We received reports that some users were encountering errors when accessing New Quizzes in your region. Our DevOps team is currently investigating in order to implement a fix.
Posted Jul 04, 2022 - 19:11 MDT
This incident affected: Canvas (Canvas LMS).