To view uptime history for your instance of Canvas, click here.

Commons Regionalization - Content Migration (EU, Canada and APAC)
Incident Report for Instructure
Resolved
The migration has been completed.
Posted Aug 19, 2023 - 07:28 MDT
Identified
We are currently deploying the new Commons regions and performing a migration so every Commons instance is hosted from their respective areas. Some inconsistencies can be experienced within the new (EU, Canada, and APAC) regions while using Commons. Please do not make any changes (e.g. adding/updating/removing/favoriting/importing resources) to any Commons content. Such changes during this window will be lost after the transfer is complete.
Posted Aug 19, 2023 - 01:13 MDT
This incident affected: AWS Region (ca-central-1, eu-central-1, eu-west-1, ap-southeast-1, ap-southeast-2) and Canvas (Canvas Commons).