Users experiencing slow load times/page time outs in Canvas.
Incident Report for Canvas
Resolved
Our DevOps team identified the issue and Canvas has resumed normal service. Thank you for your patience and we apologize for any inconvenience.
Posted about 2 months ago. Apr 04, 2018 - 09:24 MDT
Monitoring
Some users in Canvas may have experienced slow load times and even page time outs when trying to access pages within Canvas. Our DevOps team quickly diverted traffic to assist with the load to prevent the issue from extending further.
Posted about 2 months ago. Apr 03, 2018 - 09:01 MDT