To view uptime history for your instance of Canvas, click here.

Some users are experiencing long load times or error messages when accessing Canvas.
Incident Report for Instructure
Resolved
Our engineers were able to fix the issue causing the error and Canvas is working as expected. We apologize for the inconvenience this has caused.
Posted Oct 31, 2020 - 19:08 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 31, 2020 - 19:02 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 31, 2020 - 18:56 MDT
Investigating
We are currently investigating this issue.
Posted Oct 31, 2020 - 18:43 MDT
This incident affected: Canvas (Canvas LMS).