To view uptime history for your instance of Canvas, click here.

Some APAC based users might be experiencing page errors when accesses Canvas.
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Jul 23, 2021 - 06:24 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 23, 2021 - 06:23 MDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 23, 2021 - 06:09 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 23, 2021 - 06:09 MDT
Investigating
We are currently investigating this issue.
Posted Jul 23, 2021 - 06:03 MDT
This incident affected: Canvas (Canvas).