To view uptime history for your instance of Canvas, click here.

Quizzes LTI issues
Incident Report for Instructure
Resolved
This incident has been resolved. We apologize for the inconvenience and thank you for your patience!
Posted Oct 11, 2018 - 13:45 MDT
Investigating
Users are getting an error message when trying to access Quizzes LTI. We are aware of the issue and are currently investigating. We apologize for any inconvenience this has caused you.
Posted Oct 11, 2018 - 11:27 MDT