To view uptime history for your instance of Canvas, click here.

Some users may be receiving a 500 errors when access Canvas.
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Oct 21, 2021 - 07:36 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 21, 2021 - 07:31 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 21, 2021 - 07:22 MDT
This incident affected: Canvas (Canvas).