To view uptime history for your instance of Canvas, click here.

Some Canvas users are unable to log in using mobile applications

Incident Report for Instructure

Resolved

This incident has been resolved.
Posted Feb 06, 2026 - 02:50 MST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 06, 2026 - 02:48 MST

Identified

The issue has been identified and a fix is being implemented. Desktop version of Canvas is fully operational, and currently authenticated customers can access our mobile apps without errors.
Posted Feb 06, 2026 - 02:44 MST
This incident affected: Canvas (Canvas Mobile).