To view uptime history for your instance of Canvas, click here.

AWS Outage
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Oct 05, 2021 - 19:51 MDT
Monitoring
We have identified the issue and implemented a fix. We will continue monitoring for any other problems.
Posted Oct 05, 2021 - 19:41 MDT
Investigating
Some users in the United States are encountering errors when attempting to access Canvas.
Posted Oct 05, 2021 - 19:26 MDT
This incident affected: Canvas (Canvas).