Users are experiencing page errors while accessing Canvas
Incident Report for Instructure
Resolved
Our Devops team has implemented a solution, and Canvas has resumed normal operating parameters.
Posted Mar 24, 2020 - 17:12 MDT
Monitoring
Our devops team has implemented a fix for the page errors and we will be monitoring the results.
Posted Mar 24, 2020 - 17:05 MDT
Update
Our devops team has implemented a fix for the page errors and we will be monitoring the results.
Posted Mar 24, 2020 - 17:05 MDT
Update
Our devops team is still actively working to implement a fix for these page errors. We will provide an update shortly.
Posted Mar 24, 2020 - 16:50 MDT
Update
Our devops team is still actively working to implement a fix for these page errors. We will provide an update shortly.
Posted Mar 24, 2020 - 16:49 MDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 24, 2020 - 16:37 MDT
Identified
Our devops team was able to identify the cause of the page errors and are actively working to implement a fix for these load times.
Posted Mar 24, 2020 - 16:36 MDT
Investigating
We are currently investigating this issue.
Posted Mar 24, 2020 - 16:22 MDT
This incident affected: Canvas (Canvas).