To view uptime history for your instance of Canvas, click here.

Users are reporting errors when attempting to upload files to Canvas.
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Apr 07, 2021 - 03:37 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 07, 2021 - 03:18 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 07, 2021 - 02:39 MDT
Update
This is affecting some of our US based users. We are continuing to investigate the issue.
Posted Apr 07, 2021 - 02:19 MDT
Update
We are continuing to investigate this issue.
Posted Apr 07, 2021 - 02:12 MDT
Investigating
We are currently investigating this issue.
Posted Apr 07, 2021 - 01:59 MDT
This incident affected: Canvas (Canvas LMS).