To view uptime history for your instance of Canvas, click here.

Problems with Canvas phone system
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Sep 13, 2021 - 16:32 MDT
Update
We are continuing to monitor for any further issues.
Posted Sep 13, 2021 - 15:32 MDT
Update
We are continuing to monitor for any further issues.
Posted Sep 13, 2021 - 14:54 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 13, 2021 - 14:29 MDT
Investigating
We are currently having troubles with our phone system and are unable to answer phone calls. Please use the chat option to contact Canvas Support. We are currently investigating this issue.
Posted Sep 13, 2021 - 14:11 MDT