To view uptime history for your instance of Canvas, click here.

Some Canvas users experiencing Page Errors when accessing Canvas
Incident Report for Instructure
Resolved
Canvas has resumed normal operations. We apologize for the inconvenience, and appreciate your patience.
Posted Oct 19, 2019 - 11:20 MDT
Monitoring
Our DevOps team were able to identify the issue, and deploy a fix, and it appears that users are no longer experiencing those errors. We'll continue to monitor the situation and provide an update shortly.
Posted Oct 19, 2019 - 11:07 MDT
Investigating
We're receiving reports of users seeing page errors when accessing Canvas. Our Engineering team is currently investigating the issue, we'll provide an update shortly.
Posted Oct 19, 2019 - 11:02 MDT
This incident affected: Canvas (Canvas LMS).