To view uptime history for your instance of Canvas, click here.

Downloading files triggering 401 error and images not displaying
Incident Report for Instructure
Resolved
Our Developers were able to roll back a new release which contained the problem causing the 401 errors and missing images. The issue is resolved and should be working now. We will continue to monitor for any other problems. Thank you for your patience.
Posted Oct 19, 2019 - 17:01 MDT
Investigating
We are aware of an issues with downloading files triggering 401 errors. We are also looking into an issue with images not displaying. Our developers are working on resolving this issue as soon as possible.
Posted Oct 19, 2019 - 16:39 MDT
This incident affected: Canvas (Canvas LMS).