To view uptime history for your instance of Canvas, click here.

Microsoft Teams is currently experiencing an outage.
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Aug 22, 2022 - 10:21 MDT
Identified
Users are experiencing issues when attempting to use the Microsoft Teams integration. This is occurring in Canvas. We will update this status as we have additional information.
Posted Aug 22, 2022 - 10:00 MDT
This incident affected: Canvas (Canvas LMS) and AWS Region (eu-west-1).