To see historical uptime for Canvas and other services for a specific instance, click here.

Some users are experiencing issues when accessing Canvas
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Mar 13, 2020 - 20:44 MDT
Update
We are continuing to monitor for any further issues.
Posted Mar 13, 2020 - 18:00 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 13, 2020 - 17:49 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 13, 2020 - 17:45 MDT
Update
We are continuing to investigate this issue.
Posted Mar 13, 2020 - 17:37 MDT
Investigating
We are currently investigating this issue.
Posted Mar 13, 2020 - 17:37 MDT
This incident affected: Canvas (Canvas).