To view uptime history for your instance of Canvas, click here.

Some users might encounter errors when attempting to run SIS imports.

Incident Report for Instructure

Resolved

This incident has been resolved.
Posted Mar 13, 2025 - 03:13 MDT

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 13, 2025 - 01:30 MDT

Investigating

We are currently investigating this issue.
Posted Mar 13, 2025 - 01:11 MDT
This incident affected: Canvas (Canvas LMS) and AWS Region (ca-central-1, eu-central-1, eu-west-1, us-east-1, us-west-2, ap-southeast-1, ap-southeast-2).