To view uptime history for your instance of Canvas, click here.

Catalog Access
Incident Report for Instructure
Resolved
This issue has been resolved.
Posted Jul 12, 2020 - 22:32 MDT
Identified
Our devops team has identifies the issue.
Posted Jul 12, 2020 - 22:23 MDT
Update
We are continuing to investigate this issue.
Posted Jul 12, 2020 - 22:01 MDT
Update
We are continuing to investigate this issue.
Posted Jul 12, 2020 - 21:33 MDT
Investigating
Users are seeing a page error when attempting to access Canvas Catalog
Posted Jul 12, 2020 - 21:13 MDT
This incident affected: Canvas (— Catalog).