To view uptime history for your instance of Canvas, click here.

Grade Passback is Failing for Some Institutions
Incident Report for Instructure
Resolved
We are now seeing normal post times for grade pass back to PowerSchool and Skyward. Thank you for your patience while this behavior was addressed, we apologize for the inconvenience.
Posted Mar 15, 2017 - 15:20 MDT
Monitoring
We have identified the cause and released a fix for the problems preventing grades from posting to Powerschool and Skyward. Due to the vast amount of grade postings, we are seeing an extended wait time for grades to sync. We will provide an update as this wait time decreases. We apologize for any inconvenience this may have caused and we appreciate your continued patience.
Posted Mar 15, 2017 - 13:20 MDT
Investigating
Some institutions are experiencing problems when trying to post grades. Although there is no error message, and Canvas shows a confirmation of grades posting, the grades do not post to Powerschool or Skyward. Our engineers are working to find the cause of this failure, and should have an update shortly. We appreciate your patience.
Posted Mar 15, 2017 - 07:45 MDT