To view uptime history for your instance of Canvas, click here.

Users are experiencing errors when attempting to use the Immersive Reader

Incident Report for Instructure

Resolved

This incident has been resolved.
Posted Jan 03, 2025 - 14:23 MST

Update

We are continuing to work on a fix for this issue.
Posted Jan 03, 2025 - 14:23 MST

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 03, 2025 - 13:14 MST

Investigating

We are currently investigating this issue.
Posted Jan 03, 2025 - 13:04 MST
This incident affected: Canvas (Canvas LMS) and AWS Region (ca-central-1, eu-central-1, eu-west-1, us-east-1, us-west-2, ap-southeast-1, ap-southeast-2).