To view uptime history for your instance of Canvas, click here.

Canvas Community redirects not working
Incident Report for Instructure
Resolved
The issue is resolved and the community should be working correctly.
Posted Aug 06, 2020 - 18:14 MDT
Identified
We are aware of an issue when trying to access content in community.canvaslms.com. We are opening access back up to users now.
However, redirects currently aren't working.If you are using a bookmark in your browser to access the Community you will see a page error when first using your bookmark, however you can still navigate and search the site.
Posted Aug 06, 2020 - 12:47 MDT