To view uptime history for your instance of Canvas, click here.

Users are unable to call into Canvas Support
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Sep 25, 2021 - 17:50 MDT
Update
Our vendor continues to monitor the situation. We are awaiting the final "all clear" before placing this issue in a resolved status.
Posted Sep 25, 2021 - 17:28 MDT
Update
Our vendor has identified the cause of the issue and is observing improved network and portal behavior. We are awaiting the final clear before placing this issue in Resolved.
Posted Sep 25, 2021 - 16:57 MDT
Update
We are continuing to monitor with our phone vendor for any further issues.
Posted Sep 25, 2021 - 16:38 MDT
Update
We are continuing to monitor with our phone vendor for any further issues.
Posted Sep 25, 2021 - 16:16 MDT
Update
We are continuing to monitor for any further issues.
Posted Sep 25, 2021 - 16:01 MDT
Monitoring
We are receiving reports of users successfully calling in. However, we still have not received the all-clear from our phone vendor. We will continue to monitor until resolved.
Posted Sep 25, 2021 - 15:51 MDT
Update
We are continuing to work with our vendor on a fix for this issue.
Posted Sep 25, 2021 - 15:31 MDT
Update
We are continuing to work with our vendor on a fix for this issue.
Posted Sep 25, 2021 - 15:16 MDT
Update
Our vendor has recovered outbound dialing now and we are seeing some success in inbound call recovery. We do not have the all-clear from our vendor so we will continue to work with them towards a resolution.
Posted Sep 25, 2021 - 15:02 MDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 25, 2021 - 14:45 MDT
Identified
Our phone vendor has identified the cause of the issue with users being unable to call and is working towards a resolution.
Posted Sep 25, 2021 - 14:30 MDT
Update
We are continuing to investigate this issue.
Posted Sep 25, 2021 - 14:12 MDT
Investigating
We are aware that users are unable to contact Canvas Support over the phone and investigating the cause. Please contact Canvas Support via chat while we work to resolve this.
Posted Sep 25, 2021 - 13:38 MDT
This incident affected: Canvas (Canvas LMS) and Support Tools (Support: Phones/Chat).