To view uptime history for your instance of Canvas, click here.

The phone provider for Canvas Support is currently experiencing technical problems. Due to this fact reaching Canvas Support via phone may take longer than normal. You are still able to contact Canvas Support via our chat tool, email, and the help menu.
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Apr 17, 2020 - 18:41 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 17, 2020 - 17:56 MDT
Identified
A temporary fix has been implemented, and we are monitoring the recovery. We are continuing to assess full recovery and will report back here when full restoration has been confirmed.
Posted Apr 17, 2020 - 17:54 MDT
Update
Our phone provider is currently investigating this further. For more updates, please refer here: https://status.sharpencx.com
Posted Apr 17, 2020 - 16:59 MDT
Investigating
You can view more on this incident here: https://status.sharpencx.com
Posted Apr 17, 2020 - 16:56 MDT
This incident affected: Support Tools (Support: Phones/Chat).