To view uptime history for your instance of Canvas, click here.

Gauge and Quizzes.Next having loading issues
Incident Report for Instructure
Resolved
The deployed fix has resolved all issues.
Posted Oct 11, 2018 - 10:06 MDT
Monitoring
We have deplloyed a fix and we will monitor to ensure it fixes the errors
Posted Oct 11, 2018 - 09:25 MDT
Investigating
Parts of the Quiz API are reporting errors, these are seen as long load times for parts of Canvas Quizzes. Specifically the Moderate Quiz page. Reloading the page has resolved the problem in most cases.
Posted Oct 11, 2018 - 08:29 MDT