To view uptime history for your instance of Canvas, click here.

Some users are unable to change the "Allow thread" setting in Canvas Discussions.

Incident Report for Instructure

Resolved

This incident has been resolved.
Posted Aug 14, 2024 - 06:28 MDT

Identified

The issue has been identified and we are in the process of deploying a fix.
Posted Aug 14, 2024 - 06:02 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 14, 2024 - 04:42 MDT

Update

Our team is working on reverting the deploy causing the behavior.
Posted Aug 14, 2024 - 01:32 MDT

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 13, 2024 - 23:16 MDT

Investigating

We are currently investigating this issue.
Posted Aug 13, 2024 - 21:53 MDT
This incident affected: Canvas (Canvas LMS).