To view uptime history for your instance of Canvas, click here.

Some EMEA based users might be experiencing page errors when accessing Canvas, as well as creating/editing items in Canvas
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Sep 27, 2021 - 05:13 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 27, 2021 - 05:08 MDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 27, 2021 - 04:49 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 27, 2021 - 04:40 MDT
Investigating
We are currently investigating this issue.
Posted Sep 27, 2021 - 04:18 MDT
This incident affected: Canvas (Canvas).