Some users are experiencing 504 Errors while on Canvas
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Jun 11, 2020 - 07:34 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 11, 2020 - 07:28 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 11, 2020 - 07:17 MDT
Investigating
We are currently investigating this issue.
Posted Jun 11, 2020 - 07:16 MDT