To view uptime history for your instance of Canvas, click here.

A small percentage of users in the Sydney region are unable to access Canvas.
Incident Report for Instructure
Resolved
Our DevOps team has resolved this issue. Again, we apologize for any inconvenience this may have caused.
Posted Jul 31, 2017 - 15:32 MDT
Monitoring
Our DevOps team has resolved the issue. We will continue to monitor for this behavior.
Posted Jul 31, 2017 - 15:24 MDT
Investigating
Starting at 8:02 PM UTC a small percentage of users in the Sydney region have been unable to access Canvas. Our DevOps team is currently looking into this issue. We apologize for any inconvenience this may cause.
Posted Jul 31, 2017 - 14:43 MDT