To view uptime history for your instance of Canvas, click here.

Canvas support phone system is experiencing connection issues.
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Oct 02, 2021 - 10:17 MDT
Monitoring
Our phone vendor has corrected the issue and they are currently monitoring the recovery effort.
Posted Oct 02, 2021 - 10:01 MDT
Identified
Users are able to call in, however they may experience some connection issues. Please refer to this status page for our phone system for updates. https://status.sharpencx.com/
Posted Oct 02, 2021 - 08:18 MDT
This incident affected: Support Tools (Support: Phones/Chat).