Some US based Canvas users are experiencing long load times while accessing Canvas
Incident Report for Instructure
Resolved
Users are no longer experiencing long load times. Service has been restored. Thank you all for your patience.
Posted 8 months ago. Oct 26, 2018 - 10:30 MDT
Monitoring
Our DevOps team was able to deploy a fix, and it appears that users are experiencing normal load times. We'll continue to monitor the situation and provide and update in a few minutes.
Posted 8 months ago. Oct 26, 2018 - 10:07 MDT
Investigating
Some Canvas users are seeing long load times while trying to access Canvas. We're currently investigating these issues and will post an update shortly. We sincerely apologize for the inconvenience and appreciate your patience.
Posted 8 months ago. Oct 26, 2018 - 10:03 MDT
This incident affected: Canvas (Canvas).