To view uptime history for your instance of Canvas, click here.

Some users are unable to upload files into Canvas
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Feb 07, 2019 - 13:43 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 07, 2019 - 12:56 MST
Identified
Our engineers have identified the cause of these file errors. We are currently working on deploying a fix that should resolve any file upload errors. We will continue to post updates as they become available. Thank you for your continuing patience.
Posted Feb 07, 2019 - 11:10 MST
Investigating
Although the page slowness has been resolved for some users. We're now seeing some reports of a separate group of users who are unable to upload files into Canvas. Our engineers are currently investigating the cause of these errors, and we'll post another update shortly.
Posted Feb 07, 2019 - 10:21 MST
This incident affected: Canvas (Canvas LMS).