To view uptime history for your instance of Canvas, click here.

Office 365 Tool
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Apr 02, 2021 - 04:03 MDT
Investigating
We have received word that the Office 365 tool is experiencing an outage. This outage is occurring on the Microsoft side, and updates can be seen at their status page for it located here: http://status2.azure.com/.
Posted Apr 01, 2021 - 15:52 MDT