To view uptime history for your instance of Canvas, click here.

Some users are getting errors within Canvas when attempting to upload files
Incident Report for Instructure
Resolved
Canvas has resumed normal operations. Will continue to monitor for further problems.
Posted Sep 30, 2019 - 00:18 MDT
Monitoring
A fix has been deployed, and files appear to be uploading without error. We'll monitor this situation and provide an update soon.
Posted Sep 29, 2019 - 23:51 MDT
Identified
Our engineering team have identified the issue, and are working towards a solution. We'll provide another update shortly.
Posted Sep 29, 2019 - 23:40 MDT
Update
Our engineering team is still in the process of investigating the issue, we'll provide an update shortly.
Posted Sep 29, 2019 - 23:16 MDT
Investigating
We are receiving reports of users experiencing errors within Canvas when attempting to upload files. Our engineering team is currently investigating the issue, we'll provide an update shortly.
Posted Sep 29, 2019 - 22:54 MDT
This incident affected: Canvas (Canvas LMS).