To see historical uptime for Canvas and other services for a specific instance, click here.

Some users are experiencing 500 page errors.
Incident Report for Instructure
Resolved
Canvas has resumed normal operational parameters, and we appreciate your patience while our team looked into this.
Posted Mar 17, 2020 - 08:19 MDT
Update
Page errors have been resolved. We will be monitoring this issue till tomorrow morning as we take all necessary precautions to fully stabilize the system. We will keep you updated.
Posted Mar 16, 2020 - 19:02 MDT
Update
Most page errors have been fixed. We are working on the issues with the school admins access Canvas account settings. This will be fixed tomorrow morning. We will update you as soon as it's fixed.
Posted Mar 16, 2020 - 18:53 MDT
Update
Most page errors have been fixed. We are still actively looking into issues with the school admins access Canvas account settings.
Posted Mar 16, 2020 - 18:22 MDT
Update
Most page errors have been fixed. We are actively looking into issues with the school admins access Canvas account settings.
Posted Mar 16, 2020 - 15:56 MDT
Update
Most page errors have been fixed. We are actively looking into issues with the school admins access Canvas account settings.
Posted Mar 16, 2020 - 15:55 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 16, 2020 - 15:33 MDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 16, 2020 - 15:24 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 16, 2020 - 15:10 MDT
Investigating
We are currently investigating this issue.
Posted Mar 16, 2020 - 15:09 MDT
This incident affected: Canvas (Canvas).