To view uptime history for your instance of Canvas, click here.

Some users are receiving errors when attempting to chat in to Canvas Support.
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Jul 21, 2021 - 08:00 MDT
Investigating
We are currently monitoring our chat system and the service providers status page for updates. Until it is resolved, we would recommend using additional contact methods found through your Canvas Help menu.
Posted Jul 20, 2021 - 11:14 MDT
This incident affected: Canvas (— Support: Phones/Chat).