To view uptime history for your instance of Canvas, click here.

reports of 400 error messages within Portfolium
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Feb 02, 2020 - 10:27 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 02, 2020 - 10:14 MST
Investigating
We are currently investigating reports where users are running into 400 error messages and notification failure within Portfolium. Our DevOps team is currently investigating this issue.
Posted Feb 02, 2020 - 10:04 MST
This incident affected: Mastery (Mastery Connect).