To view uptime history for your instance of Canvas, click here.

Badge images aren't loading in users backpacks

Incident Report for Instructure

Resolved

This incident has been resolved.
Posted Feb 23, 2023 - 13:10 MST

Identified

Currently, the badge images in users' backpacks aren't loading. We believe we have a resolution to this issue, but we don't have a specific time frame for when this will be resolved. The website is still operational.
Posted Feb 23, 2023 - 11:27 MST
This incident affected: Canvas (Canvas Credentials).