To view uptime history for your instance of Canvas, click here.

Some Canvas data is delayed in processing
Incident Report for Instructure
Resolved
Data from the effected areas of Canvas including Canvas User Pageview API , Analytics API and Old Course Analytics should no longer be experiencing delays. Our team was able to correct the troubles that were being reported. Thank you for your patience while our team worked on the delays being reported.
Posted Sep 01, 2020 - 16:48 MDT
Identified
Due to a high volume of requests coming to Canvas application servers , Canvas User Pageview API , Analytics API and Old Course Analytics (individual student activity views) are experiencing 45 min data latency . We have identified the issue and are working on remediating it . All data are preserved and will be available as soon as we process pageview records collected in the backlog.
Posted Sep 01, 2020 - 15:19 MDT
This incident affected: Canvas (Canvas LMS).