Some users are getting 500 errors within Canvas
Incident Report for Instructure
Resolved
We were able to deploy an update that resolved the behavior with previewing quizzes. We apologize for any inconvenience this may have caused.
Posted Sep 09, 2019 - 15:47 MDT
Identified
Within our investigation we have found that this is issue only effects the preview function for quizzes. The quiz submissions for students are still operating normally. We are currently working on fixing these errors
Posted Sep 09, 2019 - 14:41 MDT
Update
Within our investigation we have found that this is issue only effects the preview function for quizzes. The quiz submissions for students are still operating normally.
Posted Sep 09, 2019 - 14:33 MDT
Investigating
We are currently investigating issues where users are getting page errors and 500 errors within Canvas.
Posted Sep 09, 2019 - 14:25 MDT
This incident affected: Canvas (Canvas).