To view uptime history for your instance of Canvas, click here.

Support Phone System down
Incident Report for Instructure
Resolved
The Support Phone System is fully operational at this time. We appreciate your patience and apologize for any inconvenience this has caused in contacting our Support team.
Posted Nov 12, 2019 - 11:55 MST
Monitoring
This issue appears to be resolved. We will monitor closely for the next 15 minutes and will provide an update when we are in the clear. We appreciate your patience.
Posted Nov 12, 2019 - 11:40 MST
Investigating
Our Support Phone System is down at the moment. We are working with the vendor to resolve this as soon as possible. If your institution has chat support available please use that for the time being.
Posted Nov 12, 2019 - 11:31 MST
This incident affected: Support Tools (Support: Phones/Chat).