To view uptime history for your instance of Canvas, click here.

New Quizzes Live Events Delayed

Incident Report for Instructure

Resolved

This incident has been resolved.
Posted Feb 05, 2024 - 15:27 MST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 05, 2024 - 15:20 MST

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 05, 2024 - 14:43 MST

Update

We are continuing to investigate the issue. At current New Quiz Live Events being delayed appears to be affecting module unlocks, grade pass backs, content copying and syncing to Blueprint courses.
Posted Feb 05, 2024 - 13:48 MST

Investigating

We are currently investigating an issue where completing a Canvas New Quiz does not unlock module requirements immediately and has a 5-10 minute delay. It also affects New Quizzes that are being copied into other courses.
Posted Feb 05, 2024 - 13:35 MST
This incident affected: Canvas (Canvas LMS) and AWS Region (us-east-1).