To view uptime history for your instance of Canvas, click here.

Catalog historical Analytics may not be available
Incident Report for Instructure
Resolved
This incident has been resolved and the data is being restored over time.
Posted Jun 12, 2024 - 19:24 MDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 12, 2024 - 19:05 MDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 12, 2024 - 18:50 MDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 12, 2024 - 18:35 MDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 12, 2024 - 18:21 MDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 12, 2024 - 18:06 MDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 12, 2024 - 17:51 MDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 12, 2024 - 17:36 MDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 12, 2024 - 17:20 MDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 12, 2024 - 17:07 MDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 12, 2024 - 16:52 MDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 12, 2024 - 16:37 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 12, 2024 - 16:22 MDT
Update
We are continuing to investigate this issue.
Posted Jun 12, 2024 - 16:10 MDT
Investigating
We are currently investigating this issue.
Posted Jun 12, 2024 - 15:55 MDT
This incident affected: Canvas (Canvas Catalog) and AWS Region (us-east-1).