To view uptime history for your instance of Canvas, click here.

Some Users May Encounter Page Errors When Accessing Canvas
Incident Report for Instructure
Resolved
This behavior has been resolved.
Posted Dec 13, 2023 - 16:43 MST
Update
The fix for this behavior is ongoing, we will update this page as more information becomes available.
Posted Dec 13, 2023 - 16:26 MST
Update
We are currently implementing a fix for this behavior. You can check back on this status page for more information as it becomes available.
Posted Dec 13, 2023 - 16:01 MST
Monitoring
Some users may encounter 404-type errors when accessing new content in Canvas. We have identified the cause and are implementing a fix.
Posted Dec 13, 2023 - 15:39 MST
This incident affected: Canvas (Canvas LMS) and AWS Region (us-east-1).