To view uptime history for your instance of Canvas, click here.

Some users are seeing page errors within Canvas
Incident Report for Instructure
Resolved
The issue has been resolved. We apologize for the inconvenience, and appreciate your patience.
Posted Dec 05, 2019 - 09:26 MST
Monitoring
A fix has been deployed, and users should stop seeing page errors. We'll monitor this situation and provide an update soon.
Posted Dec 05, 2019 - 09:16 MST
Investigating
Some users are seeing page errors within Canvas. Our team is investigating this and we will provide an update shortly.
Posted Dec 05, 2019 - 09:10 MST
This incident affected: Canvas (Canvas LMS).