To view uptime history for your instance of Canvas, click here.

Some students cannot open Credentials/Badges from Canvas
Incident Report for Instructure
Resolved
This issue should now be resolved. Please reach out to support@badgr.com if you experience issues.
Posted Oct 03, 2023 - 12:49 MDT
Identified
Our Engineering team is actively investigating and working to correct the 500 error. At this time only users in the US are experiencing the LTI failure .
Posted Oct 03, 2023 - 10:12 MDT
Investigating
We are currently investigating an issue where students are receiving a 500 error when attempting to access Credentials/Badges in their Canvas course. This is only affecting the 1.1 LTI and not the 1.3 LTI.
Posted Oct 03, 2023 - 09:05 MDT
This incident affected: Canvas (Canvas Credentials).